Back to overview
Degraded

Incident en cours avec Mondial Relay sur la partie post-expedition

Aug 30 at 05:11pm CEST

Resolved
Sep 22 at 10:31am CEST

Mondial Relay a corrigé le problème, l'incident est résolu

Updated
Sep 07 at 03:03pm CEST

Mondial Relay pense avoir identifié ce qui est à l'origine du problème. Un correctif est en cours de développement.

Created
Aug 30 at 05:11pm CEST

Incident en cours avec Mondial Relay sur la partie poste-expedition