Back to overview
Resolved

Shippingbo interface unavailable

Jul 27, 2026 at 10:12am UTC
Affected services
Application Shippingbo
Flux d'informations des canaux de vente
Interface canaux de vente
Génération d'étiquettes transport
Transporteurs
Marketplaces
CRM
CMS

Resolved
Jul 27, 2026 at 12:46pm UTC

Resolved

Created
Jul 27, 2026 at 10:12am UTC

Shippingbo interface is partially unavailable. We are investigating on it